NATIVE VLAN LÀ GÌ

  -  

Có gần như một số loại VLAN nào, nhắc thương hiệu những các loại Vlan 

trong số những tư tưởng nhưng mà nhiều người nhầm lẫn khi tham gia học mạng, quản lí trị mạng thường xuyên gặp mặt. Đó đó là Có gần như một số loại VLAN nào ? Native sầu vlan là gì ? Bài viết này Kho ứng dụng Soft Folder vẫn đáp án thắc mắc đó mang đến các bạn ! Hãy khám phá vào nội dung bài viết sau !

Khái niệm Vlan là gì

Có 2 ý kiến về VLAN

Nhìn bên trên một Switch

VLAN là một trong switch logical (ta gồm ổ cứng 80GB thứ lý phân thành ổ C, D, E. Các ổ logical này là độc lập). Các VLAN tự do sẽ không Forwarding quý phái VLAN không giống. VLAN đang không tồn tại bảng MAC của riêng rẽ nó nhưng mà nó thực hiện bình thường bảng MAC của Switch thứ lý. Switch đồ lý sẽ xây dựng bảng MAC như sau:

VLANMACCổngVLANMACCổngVLANMACCổng
100.0c.0aF0/1200.0c.0nF0/11300.0c.n1F0/16
100.0c.05F0/2200.0b.0dF0/12300.0c.n2F0/17
100.0c.09F0/3200.0c.06F0/13300.0c.n3F0/18
100.0c.00F0/4200.0c.08F0/14300.0c.n4F0/19

Trên một Switch thứ lý tạo thành 3 VLAN là VLAN 1, VLAN 2, VLAN 3. Sau lúc chia thì 3 VLAN sẽ tương ứng là 3 Switch hòa bình. Trên một Switch 24 cổng ta tất cả VLAN 1 gồm cổng từ bỏ 1-10, VLAN 2 có cổng trường đoản cú 11-15, VLAN 3 có cổng từ bỏ 16-24. Các thiết bị ở VLAN 1 sẽ không trao đổi được cùng với những máy sống VLAN 3 do 2 VLAN này tương ứng 2 Switch tự do.Quý Khách vẫn xem: Native sầu vlan là gì


*

Vlan là gì – Khái niệm Vlan

+ Nhìn bên trên cả một hệ thống: VLAN là 1 trong Boroadcast domain name.

Bạn đang xem: Native vlan là gì

Xét bên trên 2 Switch trang bị lý:

+ Mỗi Switch tạo thành 3 VLAN tương đương nhau. Nguim tắc là VLAN 1 của SW1 thông VLAN 1 của SW2, VLAN 2 của SW1 thông VLAN 2 của SW2, VLAN 3 thông VLAN 3.

SW1SW2
VLAN1VLAN1
VLAN2VLAN2
VLAN3VLAN3

+ Để VLAN 1 thông với nhau thì trên SW1 gặm dây vào một trong những cổng VLAN 1 liên kết sang trọng cổng thuộc VLAN 1 của SW2, tương tự cùng với VLAN2 cùng 3.

+ Mỗi VLAN sẽ khớp ứng một mạng chủ quyền nên gọi là một trong những Broadcast domain.

Tại sao phải phân chia VLAN (Virtual Local Area Network)

Xét hệ thống bình thường

Một cửa hàng dạy dỗ thuê một tòa công ty có khá nhiều tầng. Tầng một là khối văn phòng có một Switch (đây Call là mạng LAN khối vnạp năng lượng chống bao gồm cả nhân viên tư vấn). Tầng 2 là chống chủ tịch đặt một Switch, Tầng 3 giáo viên đặt một Switch, tầng 4, 5 là của sinc viên. Tất cả những tầng đa số nối ra Router với ra internet. Nhưng vào mùa tuyển sinc thì số lớp sẽ ít nhưng mà hỗ trợ tư vấn viên cần nhiều (khối hận văn chống chuyển lên một ít ở tầng 4 với 5).

Phòng giám đốc phải thu thon thả lại để nhường chống không giống, mà lại cơ quan người đứng đầu lại chỉ gồm 3 hoặc 4 bạn thì quá ra không ít cổng. Hệ thống sẽ sở hữu được sự tốn kém lúc bao gồm thiết bị đổi khác.

Do cả tòa bên cùng Router và ra đi internet yêu cầu thuộc sử dụng một dải mạng, và một Broadcast domain name. Hệ thống đã không có độ bảo mật cao thân những ban ngành. khi bị Virus thì cả hệ thống hoàn toàn có thể bị lây nhiễm. khi bao gồm một người đứng vào mạng rất có thể bắt được hết tất cả gói tin toàn mạng trải qua Router.

Trong một công ty bao gồm áp dụng những nguyên tố cùng vận dụng vào khối hệ thống mạng như: cần sử dụng Voice IPhường, truy cập Web, Mail, truy vấn dữ liệu trong khối hệ thống. Nếu bình thường thì không sao tuy thế không may bị ùn tắc thì vẫn lỗi cả hệ thống.


*

Vì sao cần được chia VlanXét khối hệ thống có sản phẩm hỗ trợ VLAN

Vẫn các Switch như thế nhưng lại khi sử dụng VLAN nó chỉ cần kéo một dây từ bỏ Router về một Switch nào kia, kế tiếp vẫn chia VLAN

Trên một Switch 24 cổng giả dụ cung ứng VLAN thì nó đã phân tách nhỏ tuổi Quanh Vùng một cách hòa hợp lý: VLAN 1 tất cả cổng từ bỏ 1-10, VLAN 2 gồm cổng từ bỏ 11-15, VLAN 3 bao gồm cổng tự 16-24.

Có những một số loại Vlan nào 

VLAN một là gì

Đây là vẻ bên ngoài mạng khoác định của vớ tất cả những sản phẩm chuyển mạch hỗ trợ VLAN với nó hoạt động ở Lớp 2 (Data Link layer) trong quy mô OSI của hệ thống. Vì vậy nếu hệ thống mạng laptop của bạn được thiết bị một đồ vật chuyển mạch bao gồm cung ứng công dụng này nhưng bạn chưa thiết lập các thông số kỹ thuật thì mặc định nó vẫn có thể sự chuyển tiếp giữa các gói tài liệu thân những máy tính xách tay và thiết bị liên kết vào nó một giải pháp thông thường như những sản phẩm chuyển mạch không giống. Vì từ bây giờ tất cả các cổng mạng bên trên vật dụng gửi mạch mang định đầy đủ bên trong cùng một miền quảng bá và với sự làm chủ của VLAN 1.

Xem thêm: Otp Là Gì Kpop Là Gì - Thuật Ngữ Thông Dụng Mà Fan Kpop

Trong VLAN 1 có khá nhiều giao thức sinh sống Lớp 2 vận động tiếp xúc cùng nhau như: CDP.., PagPhường, VTP; cần trên đây chính là nguyên nhân tại sao VLAN 1 được lựa chọn làm cho hình trạng mạng khoác định cùng rất đơn giản thấy bên trên những máy mạng có cung cấp bản lĩnh phân tách mạng ảo của Cisteo System.

Default VLAN là gì

Là hình dạng VLAN khoác định ban đầu cùng với tất cả các cổng tiếp xúc trên sản phẩm công nghệ chuyển mạch. Vì vậy Default VLAN cũng có thể hiểu là VLAN 1, và những VLAN khác ví như User VLAN, Native VLAN, Management VLAN mọi là những thành phần con của Default VLAN.

User VLAN (tốt Data VLAN) 

Là VLAN trong số ấy cất những thông tin tài khoản người tiêu dùng thành từng đội dựa trên các trực thuộc tính về đặc thù quá trình của từng team thao tác giỏi theo trực thuộc tính về vị trí thứ lý của các nhóm thao tác làm việc này.

Native VLAN là gì 

Native VLAN là 1 trong những VLAN được áp dụng nhằm cấu hình Trunking bởi một vài đồ vật ko tương thích với nhau. lúc một cổng của switch được cấu hình trunk, vào phần tag của frame trải qua cổng đó sẽ tiến hành thêm một vài hiệu VLAN phù hợp.

Tất cả các frames thuộc những VLAN lúc đi qua mặt đường trunk sẽ được đính thêm những tag của giao thức 802.1q và ISL, kế bên những frame của VLAN 1. vì thế, theo mặc định những frames của VLAN 1 Lúc trải qua con đường trunk sẽ không được gắn thêm tag.

Native VLAN có thể được đưa thành VLAN khác bằng câu lệnh nhỏng sau :

Switch(config-if)#switchport trunk native sầu vlan vlan-id

Lưu ý : đối với Native VLAN họ không nên áp dụng như thể user VLAN tốt management VLAN.

Management VLAN là gì

Để hoàn toàn có thể đo lường và tính toán trường đoản cú xa các máy chuyển mạch trong hệ thống mạng của bản thân mình, bạn phải bao gồm một VLAN đặc biệt dùng để triển khai việc này, đó chính là Management VLAN. Bằng giải pháp gán một hệ trọng IP dùng làm telnet trường đoản cú xa vào hệ thống mạng thông qua địa chỉ IP này, và rất có thể cấm những người tiêu dùng khác truy cập vào lắp thêm.

Vì đây là một VLAN tương đối mẫn cảm được cấp cho một số quyền quản lí trị nên nó cần được được bóc riêng biệt ra khỏi các VLAN không giống để đảm bảo yếu tố bình an bảo mật thông tin. khi mạng gồm sự việc như: hội tụ cùng với STP, broadcast storms thì một Management VLAN chất nhận được đơn vị quản lí trị vẫn có thể truy vấn được vào máy với giải quyết điều đó.

Cấu hình tương tác IP mang đến Switch

Switch#config terminal

Switch(config)#interface vlan vlan-id

Switch(config-if)#ip address xxx.xxx.xxx.xxx subnet mask

Switch(config-if)#end

Địa chỉ này sẽ được áp dụng nhằm cai quản trị Switch từ xa (qua telnet). xxx.xxx.xxx.xxx là can dự IP. của VLAN. Ví dụ: 192.168.10.2 ví dụ như subnet mask là 255.255.255.0

Voice VLAN là gì

Voice VLAN là VLAN dành riêng cho lưu giữ lượng thoại. Nó được cho phép các cổng Switch có giữ lượng thoại IPhường xuất phát từ 1 điện thoại cảm ứng IP. Người quản ngại trị mạng thông số kỹ thuật một Voice VLAN và gán nó nhằm truy vấn những cổng. khi một điện thoại IP.. được kết nối cùng với các cổng Switch, Switch sẽ gửi gói tin CDP kia hướng dẫn những điện thoại cảm ứng thông minh IPhường. đi kèm nhằm gửi lưu lượng thoại được gán nhãn VLAN ID.

Xem thêm: Kiểm Tra Thửa Đất Bình Dương 2021, Tra Cứu Thông Tin Đất Đai

Một số câu lệnh thông số kỹ thuật VLAN thường gặp

Câu lệnh viết tên đến VLAN

SW(config)# Vlan 2

SW(config-vlan)# name IT

SW(config-vlan)# exit

Câu lệnh gán cổng mang lại VLAN

SW(config)# interface range f0/1-5

SW(config-if-range)#switchport access vlan 2

Cậu lệnh Gán Trunking cho cổng

+ Đối cùng với cái 2900 nó cung cấp sẵn dot1Q đề xuất không yêu cầu nhảy. Chỉ đề nghị vào cổng nhảy Trunk lên là xong

SW(config)# interface f0/24

SW(config-if)#switchport mode trunk

+ Đối với cái 3500 trlàm việc lên bắt buộc vào bật dot1Q xuất xắc ISL nó mới chạy. Nếu ko bật đã báo lỗi:

SW(config)# interface f0/24

SW(config-if)#switchport trunk encapsulation SW(config-if)#switchport mode trunk

Chú ý: hay gán cổng trunk chạy thanh lịch Switch không giống hoặc về Router.

Câu lệnh Gán Native sầu VLAN vào VLAN quản lý

SW(config)# Vlan 100

SW(config-vlan)# name Managerment

SW(config-vlan)# exit

SW(config)# interface f0/24 (đề xuất tất cả 2 lệnh)

SW(config-if)#switchport access vlan 100

SW(config-if)#switchport native vlan 100

SW(config-if)#exit

SW(config)#interface vlan 100

SW(config-if)#ip add 192.168.1.1 255.255.255.0

Cấu hình bên trên thực tiễn về VLAN1, VLAN NATIVE, VLAN DEFAULT bên trên thuộc VLAN1

SW0(config)#interface vlan 1

SW0(config-if)#ip add 11.0.0.254 255.255.255.0

SW0(config-if)#no shut

SW0(config-if)#exit

SW1(config)#interface vlan 1

SW0(config-if)#ip add 11.0.0.253 255.255.255.0

SW0(config-if)#no shut

SW0(config-if)#exit

CORE(config)#interface f0/0.1

CORE(config-subif)#encapsulation dot1Q 1

CORE(config-subif)#ip add 11.0.0.1 255.255.255.0

CORE(config-subif)#exit

Trên tất cả các sản phẩm công nghệ hầu hết phải kê mật khẩu

SW(config)#line console 0

SW(config-line)#password abc

SW(config-line)#login

SW(config-line)#exit

SW(config)#line vty 0 4

SW(config-line)#password abc

SW(config-line)#login

SW(config-line)#exit

SW(config)#enable secret cisco

Trên PC cần sử dụng lệnh: telnet 11.0.0.x nhằm truy vấn trường đoản cú xa

Các lệnh bình chọn vlan thường xuyên gặp

SW(config)# Show vlan

SW(config)# Show vlan brief

SW(config)# Show interfaces trunk

SW(config)# Show mac-address-table

chú ý: file cấu hình VLAN đặt vào bộ lưu trữ flash là: vlan.dad. Không lưu giữ vào tệp tin Running config